Cellular Connectivity Issue on subset of CityProbe 2 units
Incident Report for CityFlow
Resolved
The partial outage has been solved. The remaining CityProbe 2 units are now online again.
Posted Jun 16, 2021 - 15:30 CEST
Update
Our cellular provider is continuing to work on a fix for this issue.
Posted Jun 16, 2021 - 10:57 CEST
Identified
Issue has been identified by our provider, we will provide an update as soon as one is available.
Posted Jun 16, 2021 - 07:40 CEST
Investigating
Our cellular provider are currently investigating a connectivity-related outage that affects only a subset of CityProbe 2 units and will provide an update as soon as one is available.
Posted Jun 16, 2021 - 07:39 CEST
This incident affected: CityProbe 2 (Cellular Connectivity).