PM2.5 Anomalies
Incident Report for CityFlow
Resolved
Network has been updated, issues are resolved. We will continue to monitor the stability of our firmware update.
Posted Oct 28, 2021 - 12:22 CEST
Monitoring
We have deployed our new firmware patch that should resolve the issue. We are currently monitoring the affected units.
Posted Oct 27, 2021 - 13:56 CEST
Update
We are deploying firmware that should resolve this issue.
Posted Oct 27, 2021 - 13:35 CEST
Identified
We have identified an issue, where units with low battery has anomalies during measurement cycles that affect PM2.5 readings. We are preparing a firmware fix that will be rolled out as soon as possible.
Posted Oct 27, 2021 - 10:25 CEST
Investigating
We are currently investigating a small sub-set of units that showcase PM2.5 anomalies.
Posted Oct 19, 2021 - 13:22 CEST
This incident affected: CityProbe 2 (Networks).